Rhino 6.9 bug - Picture>Grayscale

  1. Run Picture command.
  2. Select the picture (surface with image assigned to its material).
  3. Go to material panel and turn Grayscale on.

The image is replaced with white color, as shown in the following screenshot.

picture grayscale bug.3dm (285.2 KB)

Works fine over here.

I suppose you are using default Wireframe mode as that is what it opens at here? If not, then you probably should export and attach the display mode settings here.

Yes, I do. I also tried shaded and rendered viewport display modes - it made no difference.