Rhino 5 Mac Background Bitmap/Picture Frame not appearing?

Hi, my name is Rick and I’ve been trying for three days now to upload a few specific images into Rhino for tracing as a background bitmap. For some reason, whenever I upload these specific images as either a .tiff, .jpg, .png, or .bmp, the image doesn’t appear in Rhino or is a blank black box. Other images can be uploaded into Rhino fine, both as a background bitmap and as a picture frame. I’ve tried re-saving the images in Photoshop and tried reinstalling Rhino. The images can be uploaded on my friend’s Mac Rhino perfectly, and they can be uploaded onto Windows Rhino as well. Any help would be greatly appreciated. Thanks!

How big are the images, and can you attach one to a reply so we can have a look?

I’m just guessing they are of too high a resolution so they causing problems, but that’s just a guess at this point

I’ve tried both .tiff’s which are very large files (170 MB), but then I tried a jpg (10.6 MB) and it still didn’t work. Attached is the jpg.

And the resolution idea I thought would make sense, but the images work both on my friend’s Mac Rhino 5 and a Windows Rhino 5.

!0 mb is still WAY too big.
I suspect you’re overrunning the VRAM on your system.
Try resampling the image down to something reasonable like 640x480 or so.

Ok, I will try that. Is there any reason that there would be that inconsistency though: with the images working on other copies of Rhino on different computers but not mine?

The smallest I can make the file is 4MB, and that won’t upload either. I’ve been able to upload other images at 20 MB fine; it’s these specific files that don’t work.

I am experiencing exactly the same problem.
the problem seems to be the resolution since i can upload 180 mb jpg btm tif but when the res. goes higher than 3000x3000 the image switch to black…it does not happen on my friend macbook…it is frustrating
Any idea? please help.
i do have a laptop with a hd 6100 iris pro
thank you.

I encountered the same problem. Checking the image with Photoshop I found out the image was CMYK color profiled, and Rhino apparently can’t read CMYK. Changing the color profile (in my case RGB, a sure shot) solved the problem.

PS. This is my first contribution to the forums, about a time since being a Rhino user for six years :smiley: