Background Bitmap Broken

Hi All,
Build 5A701 - Tried to place a jpeg bitmap today and jpeg is greyed out in menu.
I can select PDF in the menu but no directions to locate and size resulting file.


There are many reports of this now. Check out one of the other threads.

Hi Rob-
This should be fixed in the next WIP.

Thanks Dan.
I didn’t mean to clutter the thread but I don’t know or use Picture Frame only Background Bitmap.


Hi Rob,
I didn’t mean to sound short on this one - I was replying from a mobile phone and didn’t have the opportunity to look for useful information myself.

check this link as a work-around for the time being:

Does that help?

Hi Wim,
No problems here. I usually scan the topics before replying but I missed that one. I have Rhino V5 on my Windows PC so I can switch over to that if I am stuck. I have used the picture on surface method before when I was recreating instrument panels for kitchen appliances. It’s a handy tool.


Background bitmaps still not working for me in Mac Build 5A723.

Thanks, the background bitmap issue has been filed as

Using PictureFrame in Rendered display mode can be a quick solution before BackgroundBitmap is fixed.

I am on build 5A723 as of 03/06/15. I opened up my file to begin work and noticed the images attached to my pictureFrames were not there while the planes still are. Does this have something to do with Toucan render being removed or something else?

PictureFrame textures only display in the Rendered display mode in build 5A723.

The current internal build, 5A729, has the fix for both BackgroundBitmap and PictureFrame. Please wait for the next public WIP.

Thank you! You made my day. :slight_smile: