Rh6 stuck compare to RH4, why?

rhino6
performance

(Fredcab66) #1

Hello ,

On my laptop ( Win7; Intel i5, 4Gb ram , Packard bel EasynoteTM)
Rh6 is very slow compare to RH4.
It get better when I zoom far in , and when there are less object in the viewport.
I’am running Rh6: 6.2.18065.11031, 06/03/2018 evaluation mode.

Please find attach:
1/ A link for a video showing the problem: https://vimeo.com/260253523

2/ A file to describ my config;DxDiag.txt (25.5 KB)

3/ and a test file (( inside zip)) around 7Mb but I start feeling a difference for file around 4mB.
test_rhino.zip (1.3 MB)

4/ Rhino _systeminfo command result:
systemInfo_command.txt (1.4 KB)

Do I miss something ?
Any help are welcome
Thanks
Have nice days


(Nathan 'jesterKing' Letwory) #2

I think your Intel HD Graohics card is not supported. The recommended OpenGL version for Rhino 6 is 4.1, your card is supporting 2.1.


(Dale Fugier) #3

Hi @fredcab66,

Your system also has an older Intel I5 processor and only 4GB of RAM. Pretty under-powered by today’s standards.

Here are the system requirements for Rhino 6 for Windows.

https://www.rhino3d.com/6/system_requirements

– Dale


#4

Perhaps after this line:

OpenGL 4.1 capable video card is recommended.

You could add the following:

Systems with video cards that cannot run OpenGL XX or higher are not supported.

–Mitch


(Fredcab66) #5

Hello Everyone.
Thanks for your fast input, yes clearly my laptop is too old.

I read the “recomended” criteria but I was thinking that 's recomended for doing advanced CAD, as I 'am just doing few polyline. and it was already fine in RH4, It could have been ok.

On the other side: the french translation of :
“No more than 63 CPU Cores.” should be " Pas PLUS de 63 coeurs" missing PLUS.

Thanks everyone.
Fred