Restrained To Z Zxis

Hi, Obviously I am doing something wrong on a basic level. Everything I draw is limited to Z,0. Ortho is off. Planer is off. SmartTrack is off. Gridsnap is off. I imagine it has something to do with CPlain that I don’t understand.

Thanks, Dave

restrained to z axis.3dm (21.9 KB)

maybe you have the Project osnap enabled?

Thanks, If so, how do I turn it off?

Thanks Jeff, I was totally unaware of that button. That was the problem.