Weird Shift constraint in perspective view

Is there any reason for this?
Doesn’t happen only one time but encountered this behavior often.

Thank you

PS: if I switch Osnaps for locked objects on I would at least manage to work with it but restarting did not solved this SHIFT constraint issue.

I assume you’re referring to z-ortho?

1 Like

@Gijs is there a way to prevent that? Thank you.

Right click Ortho in statusbar and uncheck ‘Snap to CPlane Z’. In latest WIP this behavior should be better though, being less aggressive.

1 Like

Great news! Thank you @Gijs

@Gijs can you please tell me where the setting is? Thank you