Rendering white, turns black


#1

The problem is that when i try to render this structure everything turns black. Even when you have strong sun or artificial light the shadow shouldn’t be solid black. And the roof is white btw so you can see the problem.


(Nathan 'jesterKing' Letwory) #2

What are you rendering with? Rhino Render?


#3

Yes, I also seen many topic like that and in non of them people answered the question, they just suggested to use different rendering program but I can’t do that. The shadows are black and that rectangle in the middle is grainy it should be more of a uniform colour.


#4

That’s assuming the renderer will bounce the second hand light around. That’s not necessary true. It involves a lot of extra calculation and comes under different names on renderers. I don’t think Rhino render does it. You do have an ambient light option that will set a minimum light condition.


(Nathan 'jesterKing' Letwory) #5

For Rhino Render you should enable sky light, otherwise you indeed will see very strong shadows.

edit: as alternative you could try the Raytraced viewport, preferably also with skylight enabled.