Rendering getting brighter and brighter R8-mac

today I have a little time to play with the actualized Cycles render Engine in Rhino 8.
There is one thing I don’t understand.
The rendering getting brighter and brighter with the samples - extreme! Ok in 7 there is a same effect in the lower range of samples but at 10-15 samples I can estimate in wich direction the scene lightening finally goes. With the new 8 it is getting very bright with no stoß piont seen.
The Szene ist a closed room with a simple glas Objekt and just one light. I Try a light object and also (what I prefer) an emitter Object → same results. I rendered with mac metal GPU settings (radeon pro 460 4GB vram).
The effect is the same with a lower light intense setting.
Here are pics (50 Samples and 220 samples) and also the scene:
edit: I see that in a bigger room the effect is a lot less but it is there.
@nathanletwory do you have any idea?


(50 samples)

(220 samples)

2023_12_01_Rendertest.3dm (3.5 MB)

Not from the top of my head. I will investigate this. Thank you for the 3dm file.

it seems that this has to do witch the “light” bouncing inside a “room”
→ I also get heavy grain sthe following pic is a rendering with 1476 samples

This is probably due to a bug in emission multiplier that existed in an earlier 8.x version. I see you created this with 8.1, please update to 8.2.

With your scene I see this on my M2 Max with Rhino 8.3 (still in development):

Bumping strength to 75 on emissive material gives:

1 Like

yes - with the latest SRC - the Problems are gone!

1 Like

waaaaay better with the new SRC.

1 Like