Rendered viewport error(help!)

It keeps coming out in gray in render View. I am attaching an error video and a picture. Does anyone know the solution?
i ve already done set default options, deleted and download again, update graphic card driver etc
it might seen background and ligthing studio problem like photo below
sorry for bad english

  • Make sure that in Tools > Options > Views > OpenGL the slider is set to the right
  • Make sure your hardware is up to spec (AMD cards are these days not a great choice due to driver trouble, if you have an AMD GPU you probably need to rollback to a driver from around end summer 2022)
  • Buy a valid license
  • Download Rhino from the official site
  • You never can be certain that pirated software is working as created
  • Stop using pirated software

First of all, I apologize for using pirated software. I am using it because taking a leave of absence from school due to the special situation that I am serving in the military in Korea. i cannot get a student license for that reason. i regretting now.
i tried solution you gave but the problem isn’t solved. maybe when my duty is over i should get license and using proper software i guess. thanks for kind reply