Raytraced display mode in Rhino Layouts

In Rhino 7.0, Raytraced mode cannot be used in a layout. I can use the Raytraced setting in a detail window but I will not be be allowed to double-click to de-activate this window, thus making Raytraced unusable for a layout.
When switching to Render mode, Rhino’s gemstone materials are not visible, necessitating the creation of the old fashioned custom gemstones that will be visible.
Raytraced worked very successfully for a layout in Rhino 6.0.
Is this going to be fixed?

Hi Dana -

I don’t think so. For some scenes, I suppose it might look like it did but it reverted to Rendered

Perhaps - but for the moment, I doubt it… RH-48629
-wim

In 6.0 I was able to use Raytraced in detail windows. I was able to double-click to disable the windows and do other things for the layout. This is not possible in 7.0 bc I can’t turn off a detail that is in Raytraced mode.
In 6.0, the details with Raytraced had the gray strip at the bottom showing and I know that it did not revert to Rendered because the gemstones did not become transparent that way they would do in Rendered.