QuadRemesher face errors


I was playing around with this. It’s amazing. Got a small but for certain settings. If I change some of the settings I get really good results. Not sure if it’s worth reporting but I’ve attached the file. The settings are the ones from the screenshot.
QuadRemesh.3dm (904.9 KB)

Best,

If you uncheck the Detect Hard Edges, what happens? I get something better.

I believe this is what @Trav fixed earlier today. There is something that Detect Hard that can mess things up.

I also played with Use Surfaces faces Off at the same times and it allowed the mesh to get much simpler. The nearest row of shapes were done without Surfaces Faces. Trying to see how few I could get way with.

Looks like we are all going to be learning about this together.


Same issue. If I change some of the settings I get really good results. It is working really well, I just wanted to point out the issue with the specific settings.

yeah objects without hard edges should have the box unchecked. I just added a fix this morning that will resolve this in the next public build.

9 Likes

Fantastic job Trav!! :+1::+1::+1:

1 Like