"Project" snap is missing and so is ISO-view


#1

Hi
I have 2 issues with some computers at my school. On one the isometric view option is not available. It is very annoying when I want to make an axo. There is a script that I can use that does shear etc and creates an axo but I prefer just to use that view as it doesnt create files nor maniupated with shapes etc. Does anyone know if I can enable it somehow?
Another computer has that ISO-view but does NOT allow me to enable or disable PROJECT snaps which is 100% necessary for me. That is, it only snaps to the Cplane which can be nice sometimes but very very annoying at other times.

Anyone know how i can solve any of these two?


(Brian James) #2

You may not have this issue any longer but if you do, can you post a screenshot of the spot where you enable this on the machines where it’s present? I’m wondering if it is a display mode added to Rhino as part of a plugin that was installed separately. This would explain why it’s not seen on all the machines.

This is a default option in the Osnaps area of the interface and should be available. Do you see the Osnap check boxes? If not, click Osnap at the very bottom of the UI and they should appear with the Project check box.


#3

Hi! The project-snap thing is handled but the isometric view is quite frustrarting! I formated that computer where it was but ill upload an image now where. Perhaps there is a command for the isonometric view SW etc?


#4

Yeay! I put more time into searching and I found it! _Vpoint lets me choose it, amazing!!