Problems with smooth and fine the meshes


#1

hello guys i need your help

i need the humens you can see in the file with a nice smooth fine mesh for 3d printing

after i saving the file in stl.size the humens meshes are very big and not very nice.
how i can fix this problem ?

i try the rebuild mesh and the rebuild mesh normals tool but it dont work

here is the file

humens meshes.3dm (2.8 MB)

thanx for help

micha


(Pascal Golay) #2

Hi Micha- the display in Rhino’s default shaded or rendered viewport uses smoothing tricks to make these look smooth- you can see the actual mesh facets, which is the real shape, by setting the viewport to use Flat Shading- _FlatShade command.

-Pascal


#3

thanks pascal, yes i know that

but this is not the solution …
i hope you have an better idea ? :wink:


(Brian James) #4

Hi Micha,

I’d suggest using Grasshopper and the Weaverbird add-on for Grasshopper to sub-divide the mesh. The workflow I used here was to select one of the humans>Explode>Join>Assign to a mesh component in GH>Sub-divide with Weaverbird>Bake the result back to Rhino for export as stl.


Result shown in flat shade:


#5

thank you brian this is it !
great :slight_smile: