Problem with VRay light object


#1

I have a problem with render sharpness around light object, in this case Vray rectangular light.

Every detail in this render is sharp enough except light object illuminating sunglasses in this instalation.
I’ve tried importing some visopt files, and that issue is then solved, but it’s unsuitable for me to use other render settings.
Do you now which parameter in vray options is causing this?

Thank You!


#2

I would recommend that you avoid seeing the light directly, as I am guessing the light does not get the same amount of geometry anti-aliasing. So, make the light invisible, then create a very glossy white rectangle (functioning as a reflector) right above it so that you cannot see through the fixture. I would then move the light so it is inside the box a little deeper / more recessed.

Also, a real-world light fixture would not have exposed & zero-thickness edges like you have modeled. The light source would be behind a cover or translucent diffuser … or something similar.

Post any tests so we can see the results!


#3

Ok, thank You very much, I’ll do that now and post it.


#4

Probably it’s because the light it’s very very lighting, too much intensity.
The surrounding area it very lit also and looks white giving you an edgy render.
You can try to enable the sub-pixel option under RenderOptions_ColorMapping

Or try to avoid to look at the light directly…


#5

In this render I used transparent material over the rectangular light, but with little space between them. If I had move the light behind the fixture it wouldn’t be visible. So, this idea sharpened the edges when the light intensity was 8, but now on 15 it’s still visible. I don’t think it’s problem with the intensity, but somewhere in the vray options, since I’ve had smother edges with some downloaded visopt files. Something with antialiasing of vray light is wrong :confused:

Thank You for the answers!


#6

Try to have exponential color mapping instead linear and, maybe, reduce the burn value near 0.8.
Is this helping?


#7

I tried switched sub pixel mapping on and rendered in 2k, than reduced it in PS by 50%. That result was good enough. Now i tried with exponential CM, and without burn value (it’s not offered under exponential), and I think that the result is even better! Thank You very much!!