Problem with height of objects


#1

Hi, I am really stressing with this problem, which is probably easy to solve, I am making a housing layout and basically was given this contour map file to work with, and I just started designing my design on this using top view. But now I have used perspective and see that all the houses and roads etc. are below the rest of the map lines.

such a rookie mistake, I am still pretty new to using rhino but I don’t get how to fix this issue. I guess I could move the objects to the right level in front view, but then how do I make it so I continue working on the right level.

thanks for the help

Cormac


(Menno Deij - van Rijswijk) #2

You need to get the construction plane at the right height. FOr that you can use the CPlane command. For more details on this command, browse to

http://4.rhino3d.com/4/help/Commands/ConstructionPlanes.htm


#3

thanks! I just realised my tutor uploaded two .dwg files one with contours and one with just the outlines. I was using the contours, so I just copied and pasted my objects into the other file and placed them right. seems to all be nicely on the one plane.

One thing, the plane is quite small, tiny in fact, should I make the grid larger so that it shows or is there no point? I prefer it without it for clarity but maybe its better so I know what layer im working at

cheers


(Menno Deij - van Rijswijk) #4

Click on the title of the viewport, the select grid options. Next change grid extents to resize the grid to larger size.