Printing problem

Hi! I’m trying to print my project but when I open the printing tab, it only show a blank white page. I tried to select different configurations but it didn’t work. Can someone help me?

Hi Angela -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 7 SR21 2022-7-27 (Rhino 7, 7.21.22208.13001, Git hash:master @ c31aea87137a5d0de449338a7ef6856f49dd4797)
License type: Corporate, build 2022-07-27
License details: Stand-Alone

Windows 11 (10.0.22621 SR0.0) or greater (Physical RAM: 7.9Gb)

Computer platform: LAPTOP - Plugged in [99% battery remaining]

Standard graphics configuration.
Primary display and OpenGL: Intel(R) UHD Graphics 620 (Intel) Memory: 1GB, Driver date: 6-16-2020 (M-D-Y). OpenGL Ver: 4.6.0 - Build 27.20.100.8336
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.6
Shading Language: 4.60 - Build 27.20.100.8336
Driver Date: 6-16-2020
Driver Version: 27.20.100.8336
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino
C:\ProgramData\McNeel\Rhinoceros\packages\7.0\LadybugTools\1.38.12\Ladybug.RH.Loader.rhp “Ladybug.RH.Loader” 1.38.12.0
C:\ProgramData\McNeel\Rhinoceros\packages\7.0\Pollination\1.26.12\Pollination.RH.Loader.rhp “Pollination.RH.Loader” 1.26.12.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\export_PDF.rhp “PDF Export” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.21.22208.13001
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Angela -
Your GPU isn’t suited to be running Rhino and its drivers are old. Updating those would be the first thing to try. Apart from that, you are running a cracked copy of an old version of Rhino 7. We have no idea what goes on with those.
-wim

1 Like