Printing - line weights of objects show very faint in paperspace (lines are ok tho)?

I’ve been killing myself trying to print a readable print. Anything I draw in paperspace shows up ok, but the plans/sections pulled from model space are all showing very light lines. This is the same whether I save it as PDF or a JPG/PNG.

Can someone please inform me on how to fix this? Thank you.

What weight are your model space lines in? Have you tried .18 or .30?

I set model space to lineweight to 0.8 and nothing, I set paperspace printwidth to 0.8, and it only changes the paperspace elements (dimensions and text notes that I put on paperspace. The lines from the modelspace viewports are still showing faint.

Im attaching the file here for review. When I enter “print” and I change the lineweight settings to even 0.5mm, it doesn’t do anything to the model space lineweights. Help I need this printed this morning. :sweat:

As a second issue, the few skp models I have inserted of the oven and sink, not only inflate the size of the file to 93mb from 6mb, but they also dont seem to print. What gives? Printing issues all around.

Somebody please help me this morning so I can get this printed in time!

Here are the example files: https://drive.google.com/folderview?id=0B_p6c-RB9BE4MFZvaWJkQ1poZkk&usp=sharing

I did a test and it seems that all my polysurfaces/3d objects print very faint from viewport but any single lines (non 3d elements) print according to their lineweights specified in the layer. Help! WHat do I do? I dont want to redraw everything overtop of the paperspace. :cry:

Hi Peter,

I notice that you’re using Technical mode for your detail views. In my experience (and I’m only fairly new to Rhino drafting), this mode doesn’t seem to care what your lineweights are set as.

Maybe try tinkering with the Display Mode settings?

Options -> Rhino Options -> View -> Display Modes -> Technical -> Objects ->…

You can change the line widths of the various objects shown in the views; points, curves and lines all can have their own widths. Here I’ve changed the hidden line width to 2px, the edge line to 3, and left the others alone. But play around with this until you get the results you want.

lineweights in paperspace help - possible solution.pdf (445.5 KB)

The other method we often use is to Make2D the objects we want drawings of, and assign the Make2D layers different lineweights.

Hope this helps!

When using print display you also need to double click/activate your viewports too and switch it on within the window. That way you’ll be able to see what line thicknesses you’ve assigned before you print:

Andy

@ssommerv Thank you. I went through your suggestion in the options and it seems to have helped. I’m still testing so I’ll let you know.

The make2d creates separate images from the model. I would like to use the actual model as I am doing constant changes to the model which I want to automatically reflect in the viewports so I can print with dimensions,etc as needed.

I’m still having issues with the paperspace lineweights–specifically the dimensions and hatching–both of which should be very light. And walls cut thruough in model space should be much darker. Ideas? I do have the hatches layer set to hairline, so not sure how else to make it lighter?
HATCHES-TOO-DARK.3dm (6.3 MB)

@2DCube I toggle the printdisplay on and off, and printed a pdf in both options, but it didnt make a difference to the lines.

Have a look at the file with Check and also SelBadObjects - there are a couple of issues that you may want to iron out. one thing to note is if items are floating and say, a hanging wall cupboard isn’t aligned with the wall (it sits behind it a little) then you won’t see the edge of the back of the cupboard. one way around this is to boolean the two objects, either making them into one item or using one to cut the other.

Or just move it forward by a fraction:

The obvious way to get a lighter hatch is either to scale the dots hatch up or change the colour for the lined hatch to dark grey or light grey? It’ll still print B&W

Andy

The make2d creates separate images from the model. I would like to use
the actual model as I am doing constant changes to the model which I
want to automatically reflect in the viewports so I can print with
dimensions,etc as needed.

Yes, that is one consistent problem that we come up against - no solutions for that one, I’m afraid!

I noticed, in your “HATCHES-TOO-DARK.3dm” file, that your DIMENSIONS and HATCHES layers are set to a Print Width of “Hairline”. I know that, in my experience, this makes linework WAY too light.

HATCHES-TOO-DARK.pdf (637.6 KB)

I’ve changed them to 0.18mm for the PDF above. You can change that in the layers tab.

(Nevermind)