Print Filename on top, vector output

Hey,

I want to print Layouts with the Filename at Top. When I choose vector output, I get the path two times in the Preview. When I print it, I get only one line. That’s OK.

But:
When I Print with Rhino PDF it take the second line.
When I Print with the local printer it takes the first line.
The first line is outside the printable area. So I get a paper without a complete path. Can I configure that?

Thank You
Simon

Hi Simon -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Rhino 7 SR8 2021-7-15 (Rhino 7, 7.8.21196.05001, Git hash:master @ 45c1fd6dc85c7c1cce8c0bbe6f3e16481ae9abfa)
License type: Kommerziell, Build 2021-07-15
License details: Cloud Zoo

Windows 10.0.19042 SR0.0 or greater (Physical RAM: 7.9Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics 530 (Intel) Memory: 1GB, Driver date: 1-18-2017 (M-D-Y). OpenGL Ver: 4.4.0 - Build 21.20.16.4590
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.4 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.4
Shading Language: 4.40 - Build 21.20.16.4590
Driver Date: 1-18-2017
Driver Version: 21.20.16.4590
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino
C:\Users\simon.langhof\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\R+P AV-Tool (3bfacf54-8182-45fb-868b-341743e33bc8)\2.0.1.0\R+P_AVTool.rhp “R+P AV-Tool” 2.0.1.0
C:\Users\simon.langhof\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\EleFront\4.2.2\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0
C:\Users\simon.langhof\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\RKP_AV_SWARM\1.5.0.0\RKP_AV_Tools.rhp “RKP_AV_SWARM” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\export_PDF.rhp “PDF Export” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.8.21196.5001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Simon -

Thanks for that information.
The duplication and alignment of the file name was an issue that was fixed in Rhino 7.9. Could you please update your Rhino installation and try again?
-wim

Hi wim,
thanks for the quick answer. We have the current version in the Company. There the problem still remains.
I attach the SystemInfo from that PC. Do you have another idea?

Rhino 7 SR9 2021-8-10 (Rhino 7, 7.9.21222.15001, Git hash:master @ 190335c3fb65efe86c302714a8959a7dadfe667b)
License type: Kommerziell, Build 2021-08-10
License details: Cloud Zoo

Windows 10.0.17134 SR0.0 or greater (Physical RAM: 24Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics 630 (Intel) Memory: 1GB, Driver date: 2-19-2020 (M-D-Y). OpenGL Ver: 4.6.0 - Build 26.20.100.7925
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display attached to adapter port #0
- Secondary monitor attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.6
Shading Language: 4.60 - Build 26.20.100.7925
Driver Date: 2-19-2020
Driver Version: 26.20.100.7925
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino
C:\Users\Jens.Helfrecht\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\R+P AV-Tool (3bfacf54-8182-45fb-868b-341743e33bc8)\2.0.1.0\R+P_AVTool.rhp “R+P AV-Tool” 2.0.1.0
C:\Users\Jens.Helfrecht\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\EleFront\4.2.2\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.9.21222.15001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.9.21222.15001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.9.21222.15001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.9.21222.15001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.9.21222.15001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi Simon -

If you use SaveAs to save the file as PDF, is this then behaving any better?
-wim

Hi wim,

thank you for your answer.

When I use SaveAs to make a PDF I can’t see the path in the Preview. When I open the PDF it’s look good. It’s the same like I print it with Rhino PDF.

My problem ist the path at the printed paper. When I print it directly from Rhino the path isn’t complete. When I first print a PDF and print that on paper I can read the path complete. Use both printer the same “path-line”? Is the position of the path adjustable?