Planar Surface looks faceted

Hi, I’ve been modeling an highway in Rhino since I took a deeper look at it and noticed that planar surfaces that have been created look definetly NOT smooth. I’m modeling in Meters, street’s width is around 10 meters, not that big. I tried with “FitSrf” and also “upgrading” the quality of mesh’s visualizations in Options. I can’t figure out which is the problem, maybe the model’s too big to be visualized properly ? Find images attached. Thanks mates

Hi Edoardo -

Is the model far away from the origin?

Which settings did you use?

Can you post the 3dm file?

20211016_BLOCCO1_3D.rar (2.6 MB)
Hi, thanks for answering. No the model’s not far away from the origin. In option I’ve tried both with " smooth and slower " and “custom”. Non of them worked. Find the .3dm attached

this is 100% render mesh settings-

clearallmeshes then

adjust them in the custom dialog and you are fine-

1 Like