Patch surface edge not displayed right? Help please


Why is this surface edge smooth, but the displayed surface does not match it?


1 Like

Hi David -

To see shaded surfaces, display mashes are created for those surfaces. you can modify how those display meshes look, either for all objects in the scene, or for individual objects. Check Document Properties > Mesh for the global (but file-specific) settings of those display meshes.


Thanks Wim:=)

Worked well… i need to play with the custom option.

1 Like

When we’re all using R10 with quantum computers, will we even need rendermeshes :thinking: :thought_balloon:

1 Like