Surface edge


(Andy) #1

Hello,
first of all I’d like to thank you for the support you gave me in the past days.

I’m building a surface and I noticed that doing a sweep it was always kinda detached from the edge of the other surface.
So I deleted the surface I built with the sweep and zoomed in to the edge of the main surface, and noticed that, when selected, the surface itself does not arrive to the edge of it.
This way a sweep will always be imperfect,
Why is that? Do you know if it’s just a visualization problem or a real one? Do you know any way to fix this?
Thank you a lot for any help you can give


#2

have you tried the ‘show edges’ command ?


(Andy) #3

Hi, thanks for the answer, this is what happens with the show edges command selecting the surface


#4

that seems to show you have a naked edge, you might want to check your tolerances , open the ‘options’ panel to change to a higher absolute tolerance, and run the sweep command again. You may want to post your file here on the forum to give a better idea of what you’re trying to achieve.


(John Brock) #5

That’s a loose render mesh, not a surface problem.
http://www.hydraulicdesign.net/meshes.htm


(Karol Wierzbicki) #6

Try also changing the render mesh quality, switch it to smooth and slower.

You can also change this etting for individual object. Press the “Custom mesh” and Adjust.