Paste in this forum pastes nothing or white text?


#1

Here is a pasted text, it will be many lines long if it works:-

do you see anything, I dont.

is anyone else finding that copy paste doesnt work in the posting window ?

I can type but copy paste fails, works ok in rest of my PC, just pasted into word the same text.

I also tried cut paste, one test it showed, so with hope I revisit the post I want to edit, but paste sees nothing happen.

I start a new post, paste and nothing happens, open word, paste, and the text appears.

I am able to paste to other forums, this forum denies paste command.

Steve


(John Brock) #2

Looks fine here:


#3

Hi John, no, that isnt the pasted text, just me afterwards saying I tried this and that, the pasted text was an extract from my mouse survey.

I shall now paste the sentence about a fox…it features all letters of the alphabet.

ready steady paste !

do we see it ?

we should have seen 'The Quick Brown Fox jumped over the lazy dog, but I had to type it out here for you guys to read it, the paste failed.

Do your pastes work ?

Steve


(John Brock) #4

This is a test, copied from GMail for pasting into the Discourse Forum.
Can you read this?

Looks OK to me.


#5

Hi John,
The lettering I can see says:-
This is a test, copied from GMail for pasting into the Discourse Forum,
Can you read this?

Looks OK to me.

so should there have been more ?

Steve


(John Brock) #6

Nope. That’s exactly what I typed in a new Gmail message, then selected it, Ctrl+C copied it, and Ctrl+V pasted it into the reply you see.

What are you doing differently?


(Steve Baer) #7

What browser are you using? This is something the discourse devs will probably want to know.


#8

Firefox 31.0

I can copy text to clipboard and paste it into word, or notepad, but the forum window here sees nothing appear.

If I highlight some text lower down my post, go cut and then try to paste it in higher up, as i wanted to with my mouse survey, nothing appears. I then go to word, go paste, and it appears.

I am unable to edit my posts in this manner. A real nuisance.

It started doing this about a week or so ago, I didnt take notes as to when, but it started happening a while ago.

I can tell when my PC is approaching memory clogup limit as I cant paste a printscreen into Photoshop. I clicked on edit for this post to type this sentence and got the rosette of bars, tried again and it let me in. If I can paste to other progs though a line of text, even a word, it cant be memory denying it surely ?

Steve


(Pascal Golay) #9

Does Firefox have a right-click ‘Paste as plain text’ item? If so, see if that works.

-Pascal


#10

Hi Pascal,

Lets try that, on the fox sentence…

here we go…

nope, just a paste option in right click…

Steve


#11

I am having issues reproducting this on Firefox 31

I did notice one huge oddity in Firefox, if I copy a couple of paragraphs from a mail in gmail its mushing them all together, will have a look at that.

Any clear steps to reproduce your issue?


#12

And now I can no longer reproduce that particular issue, will continue to use Firefox all day to make sure there are no glitches :frowning:


#13

As a general rule, If I run into this problem (I have in IE and outlook), I copy / paste into notepad / copy from notepad / paste into the intended app.

This removes all formatting that the intended app may find objectionable.


#14

Hi,
Mary had a little lamb.
Mary had a little lamb.
As a general rule
I tried the notepad route, no joy.

I will now type into this posting window the words Mary had a little lamb.

I will now highlight those words from Mary onwards and copy with a right click to clipboard, then place my cursor next row after Hi, and right click paste., and as you see it worked :slight_smile:

Now lets try that again but this time ctrl c and ctrl v, and that worked. maybe problem now resolved itself, until the next time !

Now lets try highlighting the words As a general rule from cestes001 visible on screen and ctrl c ctrl v that the two Mary… sentences.

and that worked…

those were things that didnt work !

Steve