Pantalla negra en rhinoceros

MI pantalla se volvio negra y no me deja trabajar y aparentemente funciona

Hi -
We will need a lot more information on this. Which version of Rhino are you running? Does the entire screen go black or just the viewports. At what point does it get dark? Have you tried rebooting the machine?
-wim

1 Like

Hola solo los viewports estan negros pero si se pueden ejecutar normalmente los comandos, mejor dicho se puede utilizar todo excepto que los viewports estan de color negro y no se puede ver lo que estoy haciendo

Tengo una laptop basica con una tarjeta de video de las normales

Buenas, dificilmente te puedan ayudar con la información que estas proporcionando y hablando en español. Te recomiendo usar Google Traductor para traducir a ingles lo que queres decir. Por otro lado, ayudaria que subieras fotos o capturas de pantalla de lo que ves, como tambien la informacion de que version de Rhinoceros estas usando. Corre el comando _SystemInfo y copia aca el resultado.

Rhino 7 SR29 2023-4-17 (Rhino 7, 7.29.23107.03001, Git hash:master @ 5f05ef3a2eea3d910c4c2fb79ccc75b413d33ca7)
License type: Corporate, revisión 2023-04-17
License details: Stand-Alone

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 16Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: Intel(R) HD Graphics 4600 (Intel) Memory: 1GB, Driver date: 9-29-2016 (M-D-Y). OpenGL Ver: 4.3.0 - Build 20.19.15.4531
> Integrated graphics device with 2 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.3 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel
Render version: 4.3
Shading Language: 4.30 - Build 20.19.15.4531
Driver Date: 9-29-2016
Driver Version: 20.19.15.4531
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.29.23107.3001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.29.23107.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.29.23107.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.29.23107.3001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.29.23107.3001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi zorro -
You are running a cracked version of Rhino on a system that doesn’t support it. We recommend a minimum of 4GB VRAM per monitor.
You could try updating the drivers of your HD Graphics 4600 card and/or turning off GPU Tessellation and decreasing the OpenGL support level.
-wim

1 Like