Overlapping detail views create line in PDF/print

Whenever I make detail views with overlapping windows, you can see the overlap in the final print/PDF. It shows as a sort of light shading over the adjacted object. Any solutions to hide this overlap?

Anyone?

Hello - can you send us a file, to tech@mcneel.com, with a link back here in your comments?

-Pascal

Thanks Pascal. Email sent and here’s the file again. overlap.3dm (2.9 MB)

Hi Peter - it looks like in V6 you can set the background of the details’ display mode - say rendered - to use a transparent background. Does that sort it for you?

-Pascal

Setting the viewport’s display mode to a mode with transparent background doesn’t solve the problem for me. I get the exact same thing as @PeterB.

This could be resolved with the ability to create custom polygon/shaped detail views. I’ve always thought it was a bit crazy that I would need to split a single view into multiple detail views and piece them together to wrap around other views on the page. Otherwise we’re constricted to keeping detail views spaced apart according to their box borders.

@pascal , I tried your recommendation but had no luck, however, your tip made me re-test that method and I found an odd but likely answer:
In these images, Detail 1 is behind Detail 2:

Before:

After:

I actually did nothing… only changed the Linear workflow settings from “Use render settings” to “Custom.” It seems to work.
I will adapt this post if the method fails in production.