Orientation texture, export for 3ds max

Hi,
Is it possible to export a textured rhino file to .3ds with the texture and the mapping ?
When i import a .3ds in 3ds max, texture coordinates are not the same.
thank you,

Yes, when you export a .3ds file from Rhino, it will be imported inside Max with the same coordinates that the object had inside Rhino. After you export, you’ll find the .3ds file and next to it, in the same folder, the texture used. After importing to Max go to material editor, click the eyedropper next to the material’s name and pick the object to have it’s material in the material editor.

Note: After having your material in the material editor you might see that the texture is not showing in the viewport, it’s because Max is not able to find the texture’s path. So click on the diffuse button labeled "M"
to direct Max to where the diffuse map is saved.

Hi, thanks a lot for your answer.
I tried but i have a problem of orientation. When i export a textured rhino file with a certain orientation, the direction is not the same in max.

i show you pictures :


rhino


3ds max

I export a .3ds or a .fbx with “save textures”…
An idea ?

Hi,

This is very strange never happened to me.
I did a test now with a wooden texture and exported to .3ds and .fbx
And in both cases they came up perfectly inside Max.

Are you sure you’re applying the same texture inside Max?

Hello sir… i was having the same problem as alexandre. We would be very helpful if you could share your method of exporting it from Rhino to 3ds max.

thanks.

Hi - please post a 3dm file that you are having issues with and information about the file format and settings that you are using when exporting.
-wim

hey @wim - thanks for your reply. I’ll be attaching link of .3dm and photos below

Link to Rhino model - https://drive.google.com/file/d/1HcIkmR7TXXAjtINJP0zZC88wUhkZ7Mz0/view?usp=sharing

my setting in Rhino when i export it to .fbx -

Rhino render photo -

3ds Max photo -

Hello - it looks like the mesh is showing as unwelded in Max - is that the problem or the mapping itself? Can you apply welding or smoothing in Max?

-Pascal

Hello pascal…the mesh is welded and…the problem is just in mapping itself…I have to uvw map everytime I import rhino fbx in 3ds max. I tried importing the same file in lumion to see the textures. when i do this, it is same as you see in 3dsmax. the textures gets scaled automatically.

@kaushalmehta99 your 3dm file is created with a really old SR of Rhino 6, SR 5. You’re running 22-23 service releases behind. Downloading the latest SR from rhino3d.com (and get a proper license to go with it) will give you better results - at least you’ll get over two years worth of fixes.

hey nathan thanks for the reply. im really to happy to know this. im still learning rhino from basics…ill give my best shot at what you said. thanks.