Objects display color

In Rhino 5 the objects color was set with the layer color, in ver 6 when I set the layer color only the edges show the color. How do I set the color for the whole object?

Hello - make sure the display modes are set to defaults - Options > View > Display modes.


Didn’t do anything, Shaded display still shows edges in color but not the surfaces.

Hm. Can you please export the Shaded mode from Options > View > Display modes and post it here?


Shaded.ini (12.4 KB)

Hello - thanks - your shaded mode is not at the defaults - open Options > Display modes > Shaded and click on Restore defaults … any better?


OK, that worked, thanks