New work _ New Edit

Rhino7_ Siemens NX

There are weaknesses in the subdivision that I hope will be resolved as soon as possible


1 Like

can you elaborate on the weaknesses you refer to?

One of its weaknesses is that it puts too much pressure on the system. This is not the case with other software.
And in other software such as adding a few edges in extrusion, etc. in Rhino there are no settings.

what do you mean by "puts too much pressure on the system? "

post your systeminfo please- (run the command in rhino)

Rhino 7 SR0 2020-6-30 (Public Build, 7.0.20182.13135, Git hash:master @ 2ec570915895f774aaba94ea3aadb9f60f8de130)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

Hybrid graphics system.
Primary display: Intel® HD Graphics 530 (Intel) Memory: 1GB, Driver date: 1-21-2020 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GTX 960M (NVidia) Memory: 4GB, Driver date: 5-15-2020 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 446.14

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-15-2020
Driver Version:
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\XNurbsRhino\XNurbsRhino.rhp “XNurbs”
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7 WIP\Plug-ins\Commands.rhp “Commands” 7.0.20182.13135
C:\Program Files\Rhino 7 WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7 WIP\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7 WIP\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.0.20182.13135
C:\Program Files\Rhino 7 WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.0.20182.13135
C:\Program Files\Rhino 7 WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7 WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7 WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.0.20182.13135
C:\Program Files\Rhino 7 WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.0.20182.13135
C:\Program Files\Rhino 7 WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7 WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 7 WIP\Plug-ins\import_OBJ.rhp “Import_OBJ” 7.0.20182.13135

you have a hybrid system, you need to make sure your nvidia is set to prefer max performance in the power settings. You may also need to disable your intel completely if it is aggressively switching back the intel.

these systems are a PITA to deal with and require some brute forcing to get them to behave correctly with rhino. Since it’s a laptop, the machine wants to send everything it can to the Intel for powersavings, sadly this makes rhino run badly.

1 Like

Yes, I put it in this mode, it has no effect
Subِd-commands seem to be optimized so that the system speed does not slow down

not sure I’m following you… can you clarify?