New user - Problem with graphics on curved sufaces

Hi there!
I’m new to rhinoceros , i just installed the software and starting to learn , and i have some problems with the graphics. When i draw any object with curved surfaces , the graphics make strange sthings:


Maybe its something easy to solve but i really don’t know how to fix it!
Thank you!

Check your video drivers if they are up to date.

Please run the Rhino V6 SystemInfo command and post the results.
This will give us a good overview of what resources Rhino sees, and may allow us to make specific recommendations.

Thanks

1 Like

The Systeminfo give me this results:

Rhino 6 SR30 2020-10-14 (Rhino 6, 6.30.20288.16411, Git hash:master @ aa50c15036dbe0dbd38214d6ca94d76dbecda24d)
License type: Evaluation, revisión 2020-10-14
License details: Stand-Alone
Expires on: 2021-01-29

Windows 8.1 (Physical RAM: 7.9Gb)
Machine name: PC

Non-hybrid graphics.
Primary display and OpenGL: Intel® HD Graphics Family (Intel) Memory: 2GB, Driver date: 3-11-2014 (M-D-Y). OpenGL Ver: 4.2.0 - Build 10.18.10.3496

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: Intel
Render version: 4.2
Shading Language: 4.20 - Build 10.18.10.3496
Driver Date: 3-11-2014
Driver Version: 10.18.10.3496
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2080 MB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.30.20288.16411
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.30.20288.16411
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.30.20288.16411
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.30.20288.16411
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

“Driver Date: 3-11-2014”

I think updating your graphic card drivers might help.

Hello - the display driver is 6 years old - if there is an newer one available from the Intel website, please install that and see if it helps - it may be that the video support on that system is simply not very good.

-Pascal

Hey , while i’m trying to update the graphics software , i have to say that i can run Solidworks and Autodesk Maya perfectly , and i don’t have any kind of graphics problem with them.
Is it possible to have lower resolution or something on rhino?
Thank you

Hi -

There are no settings that would make something like what you are seeing on your screen go away, no. That requires updated GPU drivers.
-wim