Move uvn not working on SubD control points

Would be great if moveuvn worked on subd control points. Is there a setting I’m missing to make this work?

Hi @carvecream
You might be seeing the same thing I reported some days ago. Have you tried using the little arrow buttons instead of the sliders (see picture)? I can get the buttons to work, but the sliders re-set themselves as soon as I let go of them.
HTH, Jakob

The wviggons were broken, and most of them in a vertical position as to the rails!

OH interesting. I didn’t even try the arrows because I love the sliders so much for regular NURBs that’s all I usually use.
Yes the arrows work for me, that’s something at least!

AFAIK, the sliders themselves are supposed to reset back to center after each application, but of course the control point is supposed to stay where it’s been adjusted to. I’d say this is a bug @pascal.
Sorry if reported already.

Yeah, that’s what I meant to write :laughing:

How would MoveUVN work for SubD objects considering their fundamental differences from NURBS objects?

We only need the N feature in this case. Need to move points normal to the subd surface.
This works with the arrow buttons but not the sliders, which would be nice.

Yep, I see the slider problem - thanks.


Smoothing does not work also