Model display precision

I`m just wondering how we can change the display precision for a model, so the 3dmodel follows properly the curves in the viewports …


Some reading material… --Mitch

yeah, that’s what I was looking for ! thx! just reinstalled my rhino :smile: after formating my comp :frowning:

Did it change something finaly ?

Hi - I can’t tell what this question is about…

it’s a reply to MonsieurG because I have the same problem

Hi - did you read the article that Mitch linked to?


Yes but I still have the problem, and I played with tolerance etc… !

Provenance : Courrier pour Windows 10

Hi - please post a file so that someone can have a look.

I will read it again with attention

Provenance : Courrier pour Windows 10

But let’s have a see !!

Provenance : Courrier pour Windows 10


Hi - I’m afraid that pictures don’t do any good in this situation. You’ll have to post a 3dm file.

So … it’s looking to be related to de mesh display

Hi - yes, that is exactly what this thread is about.

Here is the reply from Dusan from How to Rhino !!

Yes, this is the display option. Here I made another video, this is good question because it’s important to know
This is only “display related” issue, it’s not the actual mistake made in geometry. Geometry is fine and the output would be without these “display zoomed in jagged edges”

Thanks all !!


Provenance : Courrier pour Windows 10