Menu Selection Interferes with Selection

Anyone happen to know how to disable Menu Selection temporarily?

It happens every so often that the menu selection pops up which actually interferes with selecting objects rather than helping.

In the image I’ve supplied I can’t do a box selection( very quickly select all the ‘spokes’, but leave the outer rim(individual segments from spoke to spoke) - Because when I try to create a box the Menu Selection option pops up and stops my box selection.

Hold down the Alt key and do a crossing selection inside the outer circle.
A swipe with SelBrush near the center will also do it…

1 Like

Great, thanks.
I thought there might be some key combinations…tried ctrl, shift, etc. and thought I tried alt too, but must of finger fudged on that.