Make2D drawing does not reflect closed surfaces. Help needed

Hi all, I’ve encountered an issue where the closed surfaces of my model are not reflected when I generate a Make2D drawing. I have attached the relevant images. Any help would be appreciated. Thanks!

Looking at your image I would say that you are generating hidden lines, do you have that option activated when running make2D?

If that’s the case, try turning show hidden lines off or turning off the hidden lines layer in the layers panel after you’ve generated the 2D. If neither those options solve the problem maybe you could share your file so we can take a look.