Make 2D doesn't work properly


I am trying to export an isometric view of an object. When I use Make 2D command it does not work properly and miss a lot of lines.
In the Make 2D setting, I chose the default options.
I am wondering what should I do to fix it.


22 NOV 2018 - TEST.3dm (453.8 KB)


Hello - your objects are very far from the world origin - try moving them to the origin and see if Make2D gives you the results you’re after.


1 Like

Thanks it works now