Macro (adding command line option)

trying to set ‘copy’ option to ‘no’ for ExtractSrf
for example, this works:
_move vertical=yes 0 _pause _selnone
but this doesn’t:
_extractsrf copy=no

thnx!

Hi -

That appears to be working fine here.
Which version of Rhino are you trying this on?
-wim

on the latest I think: Version 6 SR29
it’s reading copy=no as a command, instead of an option
nope
thnx @wim

Hello - Can you please get a few more lines of the command history? F2 will open a window with the entire recent history.

-Pascal

here you go!
thnx @pascal
nope

Hello - I guess you are preselecting a face with sub-object selection? The command was not, I guess, originally intended to be used with preselection. I will see if this can be tuned up…

RH-61071 ExtractSrf - Copy option with preselection

-Pascal

I see! thnx Pascal