Loft Setting to get a Closed polysurface

unhandled

#1

I desing a vase to test my recently finished FDM 3d printer.

After baking run ShowEdges and then see many naked edges between
surfaces.
Naked%20Edges
Vase Sucket Cup.3dm (2.1 MB)

But don´t understand why get this problem, because:

  1. adjacent surfaces born from the same reference geometry,
    share the same curve and there is a naked edge between theirs.

  2. on other case surface born from curves projected over the base surface,
    and have naked edge on the roof.

Is there any loft hidden setting to avoid this problem?
or a tolerance setting?

I know that is possible to fix manually with JoinEdge but
the object have 106 naked edges so don not want to use Rhino tools to do in manual way.

Just want to generate it closed.
Or may be is better transform all to meshes an weld it?

Greetings


#2

I believe most grasshopper components use the Rhino document tolerance settings.

Try changing the document tolerance and re-baking the geometry.