Library panel custom folders settings

unhandled

#1

Hello Forum,

I’m using Rhino version 5 SR8 64-bit (5.8.40305.11495, 3/5/2014) and I’m facing a problem with setting a custom folder in the library panel. What I did was:

Show rendering contents = disabled
Show “Documents” folder = disabled
Show custom folders = enabled with a single record in the list: C:\Users\lscandella\Desktop\

image

but after restarting Rhino the libraries panel still showed its default folder:

image

Any idea? Thanks. L


(Pascal Golay) #2

Hello - I see… it looks to me like this is broken in V5. I’ll make sure V6 is working or log a bug there. Thanks.
It looks broken on V6 as well, or I am just not getting how it is meant to work.

OK, there is one more setting - ‘Initial folder’ in V6 that is not on V5, that makes a difference as well… still not 100% clear to me what is supposed to happen. I’ll poke some more.

-Pascal