Leader edit dialog full screen

See pics
In V7 & V8 the leader edit dialog is full screen.
other dimension edit dialogs are as per V6
V6 leader & other dimension dialogs are fine…

I have the same issue here. More disturbing is that the dialog is streched across my secound screen as well:

I was able to fix this - unfortunately I can’t recall how… :frowning:
It might just be that this happens only the first time you use the leader command ( and subsequently if you don’t fix it).
I think you just need to drag a corner of the dialog box to resize it to something sensible, and then close rhino.
Then when you re-open it it will have internally re-set the dialog and everything is sweet…??


Thanks for the tip. You simply have to resize the dialog and save the file. It will save the size of the dialog to your the current settings. I guess thats a simple work around for this problem