Leader annotation stays bold

i have imported a few leaders and parts from another drawing into the new drawing
annotation was bold , i set it back to normal , not bold ok
saved the drawing , after opening it is bold again, i checked , did the same again and … yes came back bold again what is wrong with these leaders , or …leader.3dm (756.2 KB)
btw the original copied from the old drawing is NOT Bold and is created in rhino5 many months ago just for knowing

i guess it is not that importand, i just change the leaders to not bold every time i need the drawing for printout.

Hoi Rob - a bug was recently fixed that should now keep this not bold. I opened your file, changed the style to not bold, saved, and when I opened again, the style was still not bold.
Which version are you currently running?
-wim

latest update Wim yesterday or so, nope it does not work it stays bold

Rhino 6 SR17 2019-8-6 (Rhino 6, 6.17.19218.13231, Git hash:master @ 62456cca9a849f28b1a160168ce8c7a1bc26010f)
License type: Commercial, build 2019-08-06
License details: Cloud Zoo. In use by: Rob Bulk ()

Windows 10.0 SR0.0 or greater (Physical RAM: 7.9Gb)
Machine name: RBCLAPTOP

Hybrid graphics system.
Primary display: Intel® HD Graphics 4000 (Intel) Memory: 2GB, Driver date: 12-21-2015 (M-D-Y).
Primary OpenGL: NVIDIA GeForce GT 740M (NVidia) Memory: 1GB, Driver date: 4-9-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 425.31

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 4-9-2019
Driver Version: 25.21.14.2531
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.17.19218.13231
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.17.19218.13231
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.17.19218.13231
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.17.19218.13231
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\Calc.rhp “Calc”
C:\Program Files\Rhino 6\Plug-ins\NamedPositions.rhp “Named Position”

OK - I’m running an internal 6.18 build.
Just to make sure that this isn’t something else - are you changing the style or the individual leader? Or doesn’t that make a difference?
-wim

when i open the drawing where the original leaders are there is nothing wrong, i just copied it and pasted it in another drawing and there it goes wrong, it stays bold

Hi Rob,

The leaders in your file have the font ‘Arial Vet’. Is that a font on your computer? Or only on the computer that created the file?
‘Vet’ is ‘bold’ in Dutch?

the point is that it is bold but it is not supposed to be bold , when changed to normal and i save the file , then opening again it is again bold

Sorry, I misunderstood. The problem has been logged.
Thanks