"Layout" tab appears twice

Hi,
I have two “Layout” tabs appearing on the tabs list (the one appearing whing clicking on the gear/wheel on the right). Why is it so? Does anyone else has this too? Which one should I use?

I guess one is obsolete (with fewer icons), it should be removed from that list no?

2layout tabs

I run V7 SR14 (7.14.22010.17001, 2022-01-10)

Hello- can you please run the SystemInfo command in Rhino and copy/paste the results here?

-Pascal

hello Pascal,
here’s what system info says:
Rhino 7 SR15 2022-2-8 (Rhino 7, 7.15.22039.13001, Git hash:master @ 2833e18992fc4b5cf99bb29c4d8e8add4f02074d)
License type: Commerciale, build 2022-02-08
License details: Cloud Zoo

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 7.9Gb)

Computer platform: LAPTOP - Plugged in [58% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics 620 (Intel) Memory: 1GB, Driver date: 6-24-2021 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: Radeon ™ RX 550 (AMD) Memory: 2GB, Driver date: 8-26-2020 (M-D-Y). OpenGL Ver: 4.6.13596 Compatibility Profile Context 20.10.22.08 27.20.11022.8001
> Integrated accelerated graphics device with 3 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: ATI Technologies Inc.
Render version: 4.6
Shading Language: 4.60
Driver Date: 8-26-2020
Driver Version: 27.20.11022.8001
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins that do not ship with Rhino
C:\Program Files\Geometry Gym\Rhino3d\ggRhinoIFC.rhp “ggRhinoIFC” 1.7.11.0
C:\Program Files\Geometry Gym\Rhino3d\BullAnt.rhp “bullant” 1.4.4.0
C:\Users\Tim\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\ColorPicker (336da4ab-03d3-42ca-b1fb-313bfd4c1157)\2019.2.15.811\ColorPicker.rhp “ColorPicker”
C:\Users\Tim\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\RealDrawings (9aaa3b93-9ea4-4425-b44e-8a8c4500c274)\1.0.7038.31206\RealDrawings.rhp “RealDrawings” 1.0.7038.31206
C:\Users\Tim\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\EleFront\4.2.2\ElefrontProperties.rhp “ElefrontProperties” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino WIP\Plug-ins\Commands.rhp “Commands” 7.15.22039.13001
C:\Program Files\Rhino WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino WIP\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.15.22039.13001
C:\Program Files\Rhino WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.15.22039.13001
C:\Program Files\Rhino WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.15.22039.13001
C:\Program Files\Rhino WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.15.22039.13001
C:\Program Files\Rhino WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino WIP\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino WIP\Plug-ins\Calc.rhp “Calc”
C:\Users\Tim\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\SectionTools\2021.4.30.511\SectionTools.rhp “SectionTools”

Hi Tim -

The “RealDrawings” plug-in was a prototype for the current Layouts command. You should just delete that plug-in now.
-wim

thanks wim,
I was able to disable it through “options>plug-ins” but I couldn’t uninstall it through the package manager. Did I miss something?
I tried to remove the files at “AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\RealDrawings (9aaa3b93-9ea4-4425-b44e-8a8c4500c274)” but it still appears in “options>plug-ins”, and on the side panel.

Hi Tim /

No, only plug-ins that are installed with the package manager can be uninstalled with it.

Is that the path that is shown when you right-click the plug-in in the Plug-in Manager and check the Properties?
-wim

If you deleted the files, then that plug-in is no longer on your system. There is related data stored in the registry that the plug-in manager is looking at to display the plug-in information which is why you are seeing this still in the plug-in manager.

It is the path given in the plug in Manager, when “right click”>“Open Containing Folder”.

thanks for the information.
what would be the “clean” way to uninstall that plugin?

Yes, you would need to run regedit and delete the key at 9aaa3b93-9ea4-4425-b44e-8a8c4500c274

I’m not on a Windows box at the moment so I can’t send a screenshot. Please let me know if you still have questions and I’ll try to get you a picture.

thanks steve,
I got it!