Layer panel names are shortened to one or two letters when typed in

I am new to Rhino and just in the process of setting up the interface to suit the work I want to do.
When I create a new layer in the layer panel. Once entered, I can only see part of the name, unless I hover over the name. Is this how it is? Can I change an option some where to get the full layer name to show.


1 Like