RHINO ISSUES with naming layers (no layer names)

I have been having an issue with naming layers and renaming them in RHINO. Also the section which includes the names will not show up. I have made multiple attempts at trying different ways to make it show up but it will not show.
Do you have any suggestions that would make the layers show up with their names again?

have you tried with this?
image

Hello - if you right-click in the layer header you can set what shows there - make sure the top one is checked…

image

-Pascal


If it helps, my layers look like this. Do you think something is wrong with my RHINO maybe?
I’m not sure if you can see the photo I am trying to upload.

Hello - If you right-click in the header - where it says Current,On, Lock, etc, do you see a menu of items? Is the first one checked as in my image above?

-Pascal

2 Likes

Yes it worked! Thank you for explaining and helping me out

@pascal , what about renaming the “Layer” option to “Layer name”? It my opinion, the latter sounds slightly more instructive. :slight_smile:

Cheers,

Bobi