laEarthScan no function-rhino crashes when Setting plant

I bought Rhino seven and Lands Design last week.
Lands Design doesn’t work Right.

There is no reaction in Rhino by the command laEarthScan.
There is also no reaction in Windows 11 when i start Terrainimporter.exe in the Installation Directory.

When i try to Import a plant this error window showes up:

Means:“can’t create Directory“;“sxstem couldn’t find the path“
Then Rhino 7 crashes.

Could you please help me.

Hey! Seems that some paths don’t fit together. Did you download Lands Design here and followed the instructions?

Hi Nina,
It looks like Lands Design is being unable to create files into the “Public Documents” folder. Lands Design stores the plant textures in this folder, as well as the laEarthScan satellital images and elevation files. So, failing to create this folder could explain the behaviour you are getting.

Please check if you have a “Lands” folder created in the following path:


If not, then you might have restricted the permissions on that folder (maybe Windows 11 has something to do with it). To solve it, can you try the following?

  • Right-click on the “Documents publics” folder and select Properties.
  • In the Security Tab press on the Modify… button. In the new dialog, press on “Add…”
  • Here, type your windows username, to add permissions only for that user. Use the verify name option to help you find the user exact name.
  • Once you have added your user to the list, enable for it the Total control checkbox. Press OK to apply the changes.

Let me know if that solves the problem in Lands Design.
You can later remove these permissions by removing the user from the list, if this doesn’t solved the problem in Lands Design.

Hi Albert, thank you for your instructions:

There was no folder “Lands” in c:\users\public\documents.

I created the folder by hand.
Windows found these folders “Lands” on c:: (the red marked was the one created by hand)

I gave the folder the security settings for my profile as you suggested:

But all of that did not solve the problem. It is exact the same as before, rhino crashes when i try to place a plant. And laearthscan leads to no reaction in rhino.

The folder “PublicDocuments” has a unusual protection when i go to properties:

Write Protection says “only files in the folder”.
I tried to unmark this ponit but there was no way, also not as adminstrator.

After changing the security settings i deleted Lands desingn and installed it new.
But the problem is exact the same.
When i try to set a plant the error comes (“unable to create folder”) and rhino crashes.

Do you have any other idea?

Hi 0.001,
I bought the program last week at an austrian dealer and he sent me a link to download landsdesign. I don´t know exactly where it comes from, but it started and accepted the licence code.

Servus Nina, Austrian dealer sounds dangerous! What about removing Lands Design again, download it from, follow these instructions and then add your license that you bought afterwards?

Hi Nina, we need to investigate the problem (be able to reproduce it) in order to have a fix, since another user had a similar issue using Lands Design on WIndows 11.

In the meanwhile, you can set a customized folder for the files Lands Design needs to create. To do so, follow these steps:

  1. create a new folder for Lands in your preferred location. A good choice could be:
    C:\Users\<username>\AppData\Roaming\AsuniCAD\Lands\Rhinoceros (64-bit)
    Replace <username> by the Windows user name (ninam in your case). This folder already exists in you computer to store user customizations.

  2. go to the Lands Design options dialog (_laOptions command) and, under the “Data sources” tab, enter the folder path into the “Centralized content folder” field:

  1. restart Rhino

Doing so, Lands should work normally. The only difference is that you’ll lose the ability to share plant textures, satellital images, etc. with other Windows users in the computer.

Hope this helps.

Hello Albert,
first thing i did was setting the path"c:\users\ninam\AppData\Roaming\AsuniCAD\Lands"in the Lands Design Data sources (the folder Lands was already there but empty)
Then I started Lands Design and tried to set a plant.
Rhino crashed as usual.
After the crash there was this folder in the folder Lands:

In this folder was a file"PlantDatabase.db2" (6mb) but the problem was still the same.

Then I set the path"c:\temp" and with this setting i can set plants. A folder for every plant is created. Now the program doesn’t crash anymore.

When I set the command"laEarthScan" still nothing happens.
Do you have any solution for this problem too?


Hello 0.001,
the Link I got from the dealer is this one:
I think this should be the right version.
And of course I had to enter the code after starting the program.

I think the laEarthScan function doesn’t take into account the centralized content folder. We fixed it but the fix won’t be available until the next update. Anyway, though the satellital images will be missing, you should be able to import the terrain surface, specially when no buildings are imported and JAXA data is used:

Hi Nina,
We fixed the issues in Lands V. 5.8.
Did you face it anymore?