Ladybug Error

Hi I have a problem in Ladybug when I open rhino the first message had shown and when I try to use import epw I have an error “1. You should first let Ladybug fly…”

Hi -
image
You are running Rhino 6.6 and the plug-in that you are trying to use requires at least 6.27.
The current version is 6.30!
-wim

1 Like

mmm so how i can fix this which version I should download it >> do you mean I should change ladybug version or rhino version better @wim

Hi -

You need to update to the current Rhino 6.30 version.

That said, if you have never used Ladybug before, you might as well install the new version of that as well:


-wim

ok @wim k @wim, I fixed the problem with versions but still have error 1. You should first let Ladybug fly…

and I am trying the way that hitting Ctrl+B and then Ctrl +E twice but still have the same problem

Hi -
I’m afraid that you are providing very little information here. Based on that and your avatar, it could have something to do with your user name on your PC or the installation path containing non-ascii characters. The Ladybug tools typically don’t like that.

Please visit the Ladybug forum - https://discourse.ladybug.tools/ - and search for similar issues and, if that comes up empty, create a new post on that forum with screenshots and/or the complete error message.
-wim