Ladybug wont fly in new version (2020)

Hi,

I cant seem to make ladybug fly in the latest version. When the file location was in downloads it worked. I moved the file location in my local disc where i opened the installer and installed it. I restarted grasshopper and rhino. However, i am still unable to make ladybug fly (which is what grasshopper is asking me to do )

I cant find the fly component…

Again, this was a file i previously worked on in another computer. When the file is opened from the download the radiation analysis works.

Is anyone else having this problem?

For the new 1.0 version you don’t need the fly component, however your version used here is the LB Legcay, which is not under “Ladybug” but “LB-Legacy”

The image is cropped on the top, but you are showing the new version icons in the toolbar.
You need to update the Legacy plugins to the latest to have them work with LBT 1.0. If you check the Ladybug Discourse, it’s explained clearly in the release post.

You need to updateLB-Legacy from 0.0.67 to the latest (0.0.69):

You can also try updating your defintion with the LB Sync Grasshopper File component (Ladybug / 5 :: Version)
image