Issue installing Vray 3.40.03 standalone for Rhino 5

unhandled

#1

I’m trying to install the Vray 3.40.03 standalone for Rhino 5. Everything appears to install, i don’t get any errors. I install all 3 items (vray, vray license server and wibukey). After this I performed a reboot and then relaunched Rhino. Upon checking in Rhino, I still cannot see Vray.

Please could you tell me what i’m missing? Am I installing the right thing?

Any help greatly appreciated.


#2

Try to set V-Ray as a current renderer manually in Render / Current Renderer. Then if you right-click the top toolbar, click Show Toolbar, V-Ray will probably be located at the bottom of the list.

Cheers,
Jonas


#3

Thanks for the reply. I only have the option of Rhino Render not Vray. That’s how I knew I don’t have Vray, So I think the problem is somewhere after the installation process, because it doesn’t appear in Rhino as an option.

Are there any plugins I need to install for this to work or is it something else?


#4

Wait, isn’t “standalone” V-Ray actually independent on Rhino? According to the website, “V-Ray Standalone is a full-featured command-line renderer that supports V-Ray’s native .vrscene file format.”


#5

Are you using Rhino 5 or Rhino 6?


#6

Guessing you checked to see if it is checked in plug-ins. —Mark


#7

Hi,
Andy_Bennett have you found the solution ? I have the same issue.

Thanks,
Johanna.


(Marc Gibeault) #8

Johanna,
Have you checked that in Rhino -> Tools -> Options -> Plug-ins -> V-Ray for Rhino is there and enabled?


#9

Hi, I have reinstalled it all. It’s working then. Thanks for your answer Marc.


#10

Yes, I checked that, but it didn’t appear.


#11

I ended up buying the Vray 3.0 for Rhino. Now it works a as expected.