Is there a way to suppress Match Properties dialog box?

I’m doing alot of Matching in my workflows and almost never change the matching options. The pop-up is getting more and more annoying.

If you run the command in scripted mode by adding a dash/hyphen - in front of the command name when you type it, this should suppress the dialog box and show the options on the command line instead. This works for any command.

^ Thanks! That fixed it.