Hi there,

I was trying to use the definition with some Intralattice components. It’s an old but very useful plugin and I can’t get the right version.

I tried with my old v0.7.5 which was too old! Fine. So I downloaded/installed the current version available on the Intralattice website: v0.7.6 first, then v0.8.1 (as written on the website), but in fact v1.0.0… SD only supports v0.7.7… It’s sad but this plugin is still unusable, even though it is referenced by SD.

Is there an update planned?

Thanks for the report! We will review the status and update the plugin as soon as possible. I will let you know when we have news about this topic.

In the meantime: have you tried downloading the version 0.7.6 that is listed on food4rhino? IntraLattice | Food4Rhino
It seems to be the current version we support on the servers.

Fine. Thank you very much :wink:

Our messages crossed, please let me know about version 0.7.6 and if it solves the issue for now.

In fact, the link on Food4Rhino doesn’t point to the 0.7.6 but the 0.7.5. :frowning:
So I don’t find a way to get the V0.7.6.

I see both 0.7.5 and 0.7.6 in food4rhino. Also going to the website, the official version seems to be 0.7.6: INTRA|LATTICE

It’s a bit of a mess at intralattice… :slight_smile:

After a good walk on the official sites, GitHub and food4Rhino, I summarize:

  • There are 2 official sites:

Download : v0.7.6 : dead link 'Server Error (500)

Download : v0.7.6 : returns a v0.7.5
Download : v0.8.0 : need an access code :persevere:
Download : v0.8.1 : returns a v1.0.0

  • on Food4Rhino :

the displayed version v0.7.6 : returns a v0.7.5
the link of the site goes to (see above)

in short, we are going around in circles and the version that remains unavailable is v0.7.6, as for v0.7.7.1 (The currently supported minimum version is for SD) I have not found any trace of it.

I have discussed the issue with the team. Due to versioning issues with the plugin, a specific version was created for compatibility with ShapeDiver (v I added a link to download it directly from our documentation.

We are currently updating the versioning mechanism we use to support plugins, and in the process it should be possible for us to support the latest released version of IntraLattice. Let me know in the meantime if the version linked above causes any issues.

It works perfectly!
I installed the version following the link you sent and it is exactly what was missing.

Thank you again for your reactivity ! :clap: :clap: