Interpcrv change

Did interpcrv lose its StartTangent option? It seems like interpcrv lost its StartTangent option.


Hi Eric… Yikes, it seems to have lost both tangent options… I’ll see if I can find out if this is by design for some reason - thanks.

@ejolley - sorry - I had mine set to degree 5 - you may have as well - it only offers the options on degree 3 curves.


Hi Pascal,

Set to Deg 3 here; still no tangent options.


Ah - set SubDFriendly to No.


That’s it!


I am not wild about disappearing UI… but I am not sure what the alternative is - leave it there but print a message if it cannot be used?

RH-67010 InterpCrv: experiment with persistent command line options


No grayed-out options on the command line I suppose…

Right- that’s another way and I do not know if that is a thing…