Installing latest WIP and lost link to shading image

Before I try entering this as a bug…did anybody else have to reset the custom material shaded background? After installing I suddenly started to get this problem:

https://discourse.mcneel.com/t/image-not-found-on-shaded-textures/27499/4

It might be something with my particular configuration, I’ll have to check my other machine.

6.0.16222.9481

You mean the custom emap used in Shaded mode is not found and the local address is displayed in text on the model right? I think this is different than the post you referenced where the user had made custom textures so I wanted to double check. If it is the default shaded mode material emap that goes missing, I have been seeing this a lot too. I have not found a reproducible case to file it and restarting Rhino WIP fixes the issue. Still hunting for a way to make it happen.

Yes you are right. My solution was to go into the Options|View|Display Modes|Shaded page and reset the custom material, but I should have tried a simple restart. Like you, I have been unable to reproduce this problem. I am updating the WIP on my second machine and will see if it goes missing there. I have noticed that the last WIP update wiped out a number of my settings (e.g. not turning on grips with every selection, etc.).

So I guess I count as a second witness that something might be amiss, but until I can reproduce it I hate to file a bug in youtrack that basically says, “There might maybe sort of be a problem maybe kinda.”

Yep, happens all the time here just never when I’m trying.

It’s a bit of a heisenbug.