How to show Isocurves of planar surfaces again?


in Rhino 8 planar surfaces in a polysurface are shown without isocurves.

A customer asks what option this switches back to the Rhino 7 display?



It’s now in each display mode…


I wished it would be enabled per default like it was before. If needed the user can disable it.

This is another new feature made default so that users will be aware of it. There should be an easy to find list of these with how to restore the previous behavior.

1 Like

It makes trouble to find out why the isocurves are not shown. And I’m sure I disabled it some weeks before. Now it was back and I need to look for the solution again.

i almost wanted to write a bug report, the similar topics on the side are sometimes useful after all…
not sure what that advancement should bring?

waste of time honestly.